Downgraded Performance of Search functionality
Incident Report for Mews
Resolved
The fix has been deployed and confirmed to be working. The Search functionality is fully operational.
Posted Jul 18, 2024 - 10:55 CEST
Monitoring
We have identified an issue with the search functionality and are working on a resolution. Search is currently operational for all customers but with limited functionality.
Posted Jul 18, 2024 - 08:10 CEST
Update
We have identified an issue with the search functionality and are working on a resolution. Search is currently operational for all customers but with limited functionality.
Posted Jul 18, 2024 - 08:10 CEST
Investigating
We are aware of an ongoing issue with the Search functionality in Mews and are currently investigating.
Thank you for your patience.
Posted Jul 18, 2024 - 07:47 CEST