Support Chat is now operational again. We have restored the service and are currently monitoring closely to ensure everything continues to run as expected.
Current status Chat with an agent is available Case creation is working as normal
Thank you for your patience throughout this process.
Posted Jan 26, 2026 - 16:29 CET
Investigating
⚠️ Service Update – Support Chat We’re currently experiencing an issue affecting Support Chat.
Current impact Chat with an agent is temporarily unavailable Customers can still open cases as usual
Our teams are actively working to restore full functionality and will share another update as soon as possible. Thank you for your continued patience.
Posted Jan 26, 2026 - 12:16 CET
Monitoring
✅ Maintenance Completed – Monitoring
The planned maintenance on Support Chat has now been completed. We are currently monitoring the service to ensure everything is operating as expected.
Current status Chat with an agent is available again Case creation is working as normal
If you experience anything unusual, please let us know via your usual support channels. Thank you for your patience during the maintenance window.
Posted Jan 26, 2026 - 09:46 CET
Update
Our planned maintenance on Support Chat is taking longer than expected. New expected end time: 10:00 AM (CET)
Our teams are actively working on completion and will share another update as soon as the service is fully restored. Thank you for your patience and understanding.
Posted Jan 26, 2026 - 08:59 CET
Identified
We’ll be performing planned maintenance on our Support Chat services during this window.
When January 26, 2026 06:00–08:00 AM (CET)
What to expect Chat with a human agent will be temporarily unavailable All customers will still be able to open cases
Our teams will be monitoring the situation and will restore full functionality as soon as the maintenance is complete. Thank you for your patience and understanding.
Posted Jan 25, 2026 - 20:17 CET
This incident affected: Support Service (Support Chat Service).