Properties using SwiftPOS and ShultesPOS are unable to post changes to Mews

Incident Report for Mews

Resolved

Issue has been resolved and SwitfPOS and SchultesPOS integrations are now operational.
Posted Dec 11, 2025 - 09:23 CET

Monitoring

The team has resolved the issue, and we are closely monitoring the system to ensure stability.
Posted Dec 10, 2025 - 20:28 CET