Downgraded Performance
Incident Report for Mews
Resolved
The Mews platform team has successfully resolved the issue. The application is operating normally.
The team consistently keeps working towards preventing further issues and apologizes for the inconvenience.
Posted Jan 22, 2024 - 11:57 CET
Monitoring
The Mews team successfully mitigated the issue by restarting problematic instances of the app services which resolved the issue. The team is monitoring for any further issues.
Posted Jan 22, 2024 - 11:17 CET
Identified
The Mews platform team is currently investigating degraded performance of the Mews application observed since 8:25 AM UTC.
The team has identified an issue with the Mews cloud provider Microsoft Azure and is currently working on mitigation.
Posted Jan 22, 2024 - 10:57 CET
This incident affected: Operations.