Mews service disruption
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 11:09 CET
Monitoring
Our team identified heavy database operations. We killed the processes and are monitoring the results.

We will provide an update as soon as possible.
Posted Nov 15, 2022 - 10:45 CET
Update
Our team identified heavy database operations. We killed the processes and are monitoring the results.

We will provide an update as soon as possible.
Posted Nov 15, 2022 - 10:37 CET
Investigating
We are currently experiencing a service disruption.

Our team is identifying the cause and working on a solution. Mews application pages might be slow or unable to load.

We will provide an update as soon as possible.
Posted Nov 15, 2022 - 10:24 CET
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.