Downgraded Performance in Webhooks Sending
Incident Report for Mews
Resolved
We think the impact from the issue is over.
Posted Feb 28, 2024 - 21:19 CET
Monitoring
We have deployed a fix to improve webhooks processing performance and observe improved delivery times. We will continue to monitor the situation.
Posted Feb 28, 2024 - 20:34 CET
Identified
We have identified the issue and implementing a fix.
Posted Feb 28, 2024 - 16:47 CET
Investigating
We have noticed a downgraded performance in webhooks processing, which can be delayed by hours.
Thank you for your patience.
Posted Feb 28, 2024 - 15:13 CET
This incident affected: Open API.