Emails are not being sent
Incident Report for Mews
Resolved
The incident has been resolved, emails not delivered during outage will be delivered continuously.
Posted Feb 12, 2020 - 16:08 CET
Monitoring
We have fixed the issue, now we are monitoring it and re-sending all emails not delivered during the outage.
Posted Feb 12, 2020 - 15:54 CET
Identified
Emails are not being sent from whole Mews. We have identified the cause and are currently solving the issue.
Posted Feb 12, 2020 - 15:49 CET
This incident affected: Operations and Guest Journey.