Not possible to Access rate groups
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 12:30 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2023 - 12:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2023 - 12:23 CET
Update
The fix is being deployed!
Posted Mar 03, 2023 - 11:56 CET
Update
The fix is being built.
Posted Mar 03, 2023 - 11:56 CET
Update
We've identified that a recent change has affected accessing rate groups. We are preparing a revert of the changes.
Posted Mar 03, 2023 - 11:39 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2023 - 11:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2023 - 11:37 CET