Expedia updates and reservations failing

Incident Report for Mews

Resolved

All operations are back to normal.
Posted Jul 01, 2025 - 15:06 CEST

Update

All failed updated have been retried successfully.
Posted Jul 01, 2025 - 15:03 CEST

Update

We have re enabled all operation that were disabled due to the incident.

Now we will retry all failed items.
Posted Jul 01, 2025 - 14:40 CEST

Update

We have fixed the credential issue — new reservations should now be going through.

Some operations in integrations remain temporarily disabled.

We will restore those operations and requeue any items that failed.
Posted Jul 01, 2025 - 13:29 CEST

Identified

Credentials were accidently changed, causing the username and password error.
Posted Jul 01, 2025 - 13:27 CEST
This incident affected: Mews Marketplace.