Mews Operations (mobile app) no longer displays checkout tags
Incident Report for Mews
Resolved
We're investigating the issue.
Posted Nov 21, 2023 - 20:44 CET
Update
We're investigating the issue.
Posted Nov 20, 2023 - 17:48 CET
Identified
Latest Mews Operations app no longer shows checkouts tags in Spaces tab. Workaround: open space detail to see reservation checkout times. Fix will be deployed as soon as possible.
Posted Nov 20, 2023 - 17:45 CET
This incident affected: Operations.