Some reservation items don't show on billing page.
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 17:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 16:47 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2022 - 16:45 CET
Update
We are continuing to investigate the issue, we have pinpointed the cause and are now working on fixing it.
Posted Nov 29, 2022 - 11:56 CET
Investigating
We are currently investigating this issue.
Posted Nov 29, 2022 - 09:32 CET
This incident affected: Operations.