Elevated errors for creating company reservations
Incident Report for Mews
Resolved
We have confirmed that the issue is resolved and creating new reservations works as expected since 15:15 UTC.
Posted Jul 04, 2024 - 21:21 CEST
Investigating
We have identified an elevated level of errors when creating new reservations for company rates from the new reservation screen.
Posted Jul 04, 2024 - 14:51 CEST
This incident affected: Operations.