Downgraded performance
Incident Report for Mews
Resolved
Performance of our system is stable and back to normal. The incident is resolved.
Posted Jan 23, 2024 - 18:23 CET
Monitoring
The Mews team successfully mitigated the issue by rolling back the problematic code change of the app services which resolved the issue. The team is monitoring for any further issues.
Posted Jan 23, 2024 - 16:40 CET
Identified
The Mews platform team has identified an issue and is currently working on resolving it.
Posted Jan 23, 2024 - 16:15 CET
Investigating
The Mews platform team is currently investigating degraded performance of the Mews application observed since 13:40 UTC.
Posted Jan 23, 2024 - 15:53 CET
This incident affected: Operations.