All the operations are now restored for all affected Booking.com integrations
Posted Feb 13, 2025 - 14:22 CET
Identified
The connection between Mews and Booking.com failed due to authorization issues. We have contacted Booking.com support for further information. The error is no longer occurring. We are preparing to automatically restore all operations to their original state. This process may take 1-2 hours. If you prefer to expedite the process, you can manually enable operations to bring the system back online more quickly.
Posted Feb 13, 2025 - 13:36 CET
Investigating
We are investigating whether issues is on our side or booking.com side.