VAT Update (CZ & CH)
Incident Report for Mews
Resolved
Following our recent updates to VAT levels for the Czech Republic and Switzerland to align with the latest legislation, we have directly communicated a step-by-step process to our customers. This guidance is designed to assist in resolving any discrepancies that may have arisen due to these changes. We are dedicated to supporting you through this adjustment and encourage anyone needing additional assistance or who has not received our communication to reach out to our support team. Your seamless experience and satisfaction remain our top priority.
Posted Mar 08, 2024 - 17:04 CET
Monitoring
A fix has been made, and all VAT levels in the Czech Republic and Switzerland have been updated according to new legislations.

If you have already closed a bill with incorrect VAT information on it
and/or your property's Editable history window is shorter than 8 hours, we would advise you to:

1. Rebate the already closed items with incorrect VAT
2. Create a new Additional service with the "Has overridable price" enabled, and correct VAT (Admin rights, or the Create a service user privilege needed)
3. Add this new item with the right VAT level to Open bill items to balance out the Rebated ones
4. Close the bill & send it to your client

For more information on creating new Additional service products, please visit: https://help.mews.com/s/article/create-or-delete-an-additional-service?language=en_US
Posted Jan 01, 2024 - 07:55 CET
Update
The update for Switzerland is currently in progress.

If you have already closed a bill with incorrect VAT information on it
and/or your property's Editable history window is shorter than 8 hours, we would advise you to:

1. Rebate the already closed items with incorrect VAT
2. Create a new Additional service with the "Has overridable price" enabled (Admin rights, or the Create a service user privilege needed)
3. Add this new item with the right VAT level to Open bill items to balance out the Rebated ones
4. Close the bill & send it to your client

For more information on creating new Additional service products, please visit: https://help.mews.com/s/article/create-or-delete-an-additional-service?language=en_US
Posted Jan 01, 2024 - 07:29 CET
Identified
We have identified the issue and partly resolved it.
In the Czech Republic, affected items posted between 12:00am and 2:00am have been migrated to the correct VAT of 12%.

Our Tech Teams are now working on the Switzerland VAT migration.
Posted Jan 01, 2024 - 07:07 CET
Investigating
We are currently investigating an issue with VAT levels not being fully updated according to the new legal environment requirements. The affected countries are the Czech Republic and Switzerland.

For the Czech Republic, items posted exactly at 12:00:00 AM on January 1, 2023, remained at a 10% VAT level.
For Switzerland, all postings remained at original VAT levels - 2.5.%, 3.7%, 7.7%.

We recommend that you refrain from closing bills or issuing invoices until the issue is resolved.
Posted Jan 01, 2024 - 05:45 CET
This incident affected: Operations.