Booking.com experiencing issues with reservations

Incident Report for Mews

Resolved

Reservations from booking.com got delayed, but were successfully created in Mews.
Posted Dec 05, 2025 - 14:27 CET

Update

Posted Dec 05, 2025 - 14:09 CET

Monitoring

Booking.com is experiences issues with reservations.
We are monitoring the situation.
Posted Dec 05, 2025 - 14:08 CET
This incident affected: Mews Marketplace.