Downgraded Performance

Incident Report for Mews

Resolved

One backend instance was misbehaving. Platform team restarted it. We are no longer observing errors. The issue is now fully resolved. Mews is now operating as expected.
Posted Apr 24, 2025 - 08:25 CEST

Identified

The Mews team identified the issue and is working on a resolution. Further updates will follow as we make progress.
Posted Apr 24, 2025 - 08:18 CEST

Investigating

We have noticed a downgraded performance of the system.
We are currently looking into it.
Thank you for your patience.
Posted Apr 24, 2025 - 08:06 CEST
This incident affected: Mews Operations, Mews Guest Experience, Mews Business Intelligence, Mews Payments, Mews Open API, and Mews Events.