multiple re-exports created in properties for past scheduled exports

Incident Report for Mews

Resolved

The generated re-exports have been deleted.
Posted Dec 08, 2025 - 19:01 CET

Monitoring

The team has resolved the issue, and we are closely monitoring the system to ensure stability.
Posted Dec 08, 2025 - 17:46 CET

Identified

Due to previous issue with exporting data to a third-party new re-exports were created in order to solve this issue. Customers may therefor see multiple reports being created. This is currently an expected behavior.
Posted Dec 08, 2025 - 15:15 CET