SiteMinder reservation delivery issues

Incident Report for Mews

Resolved

Missed reservations from SiteMinder are now being delivered to Mews, you should see any missing reservation to appear shortly.
Posted Jul 14, 2026 - 20:28 CEST

Identified

We’re investigating an issue where some reservations from SiteMinder have been delayed or may not appear in Mews, impacting customers since around 2:10pm UTC.

Even though we have started receiving reservations normally we are working on recovering missed reservations.
Posted Jul 14, 2026 - 19:54 CEST

Investigating

We are investigating issues with reservations delivery from SiteMinder
Posted Jul 14, 2026 - 19:11 CEST
This incident affected: Mews Marketplace.