Updates to D-edge are delayed
Incident Report for Mews
Resolved
The delay was resolved.
Posted Jun 01, 2024 - 06:56 CEST
Identified
The updates sent to D-edge are delayed.
We have detected increased response time from D-edge servers and we will contact D-edge for further investigation from their side.
Posted May 31, 2024 - 18:56 CEST
This incident affected: Open API.