Errors making reservations

Incident Report for Mews

Resolved

The team has resolved the issue and all reservation operations are back to normal. Any possible reservations failing to be synchronized with channel managers are now successfully synchronized.
Posted Feb 11, 2025 - 21:00 CET

Monitoring

The team has resolved the issue, and we are closely monitoring the system to ensure stability.
Posted Feb 11, 2025 - 18:10 CET

Investigating

We're experiencing an elevated level of errors during reservations and are currently looking into the issue.
Posted Feb 11, 2025 - 17:57 CET
This incident affected: Operations.