High volume of unexpected requests to Mews website
Incident Report for Mews
Resolved
The mitigations worked and the service is stable now.
Posted Dec 12, 2023 - 16:28 CET
Update
We have mitigated the requests causing overload and the service is available again. It is possible it will still suffer from degraded performance.
Posted Dec 11, 2023 - 21:30 CET
Update
New wave of requests caused the service to become temporary unavailable. We are working on restoring the service.
Posted Dec 11, 2023 - 20:54 CET
Monitoring
Mews is currently experiencing a high volume of unexpected requests to the website. The Mews team is actively monitoring the situation. None of these requests are able to access the system itself, but they do create additional traffic on the network, occasionally causing some instances of service degradation resulting in users not being able to load the Mews application.
Posted Dec 11, 2023 - 16:08 CET
This incident affected: Operations.