Downgraded Performance

Incident Report for Mews

Resolved

The impact from the issue is over.
Posted Feb 13, 2025 - 16:51 CET

Monitoring

We have noticed a downgraded performance of the system.
Changes were made already and performances should be back shortly.
Thank you for your patience.
Posted Feb 13, 2025 - 16:14 CET
This incident affected: Operations.