Issues with printing invoices in France

Incident Report for Mews

Resolved

After monitoring doing this all day, we are confident the issue is resolved and should no longer be reproduced.
Posted Mar 27, 2025 - 15:53 CET

Monitoring

The team has resolved the issue, and we are closely monitoring the system to ensure stability.
Posted Mar 27, 2025 - 09:32 CET

Investigating

We got information that French properties can't print bill nor invoices. The Mews team is actively working to identify the cause, and we will provide updates as soon as possible.
Posted Mar 27, 2025 - 09:03 CET
This incident affected: Operations.