Companies search is broken
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 13:57 CET
Monitoring
A hotfix has been deployed and the search should be fully operational again.
Posted Mar 19, 2024 - 13:43 CET
Identified
We identified that with recent changes we deployed a bug which forwarded all search requests for companies to wrong index.
We are working on a fix.
Posted Mar 19, 2024 - 13:30 CET
This incident affected: Operations.