Discrepancy between D-Edge and Mews in adults and child count
Incident Report for Mews
Resolved
Discrepancy in adult and child count has been resolved. All affected reservations were modified to have correct number of adults and children.
You may receive same warning emails as when reservations were originally processed. The warning emails will notify you about already cancelled reservations, please disregard them. We apologise for the inconvenience.
Posted Jan 09, 2022 - 21:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2022 - 15:36 CET
Update
We are investigating an issue with delivering reservation from D-Edge, when reservation has some children on it. We will keep you posted.
Posted Jan 09, 2022 - 14:52 CET
Investigating
We are currently investigating this issue.
Posted Jan 09, 2022 - 14:51 CET
This incident affected: Marketplace.