Impossible to put a negative quantity in the product order dialogue of the billing screen

Incident Report for Mews

Resolved

The fix has been deployed to production and the root cause has been resolved. It is now possible to enter negative values again.
Posted Nov 29, 2023 - 19:12 CET

Update

We have prepared a fix and we are now deploying it to production environment.
Posted Nov 29, 2023 - 17:33 CET

Identified

We have identified a problem causing this. At the moment we are working to deploy fix to production
Posted Nov 29, 2023 - 17:08 CET
This incident affected: Mews Operations.