One of our instances encountered an issue, which has now been fully resolved. We are no longer observing any errors, and Mews is now operating as expected.
Posted Apr 25, 2025 - 08:34 CEST
Monitoring
The Mews team identified the issue and is working on a resolution. Further updates will follow as we make progress.
Posted Apr 25, 2025 - 08:16 CEST
Investigating
We have noticed a downgraded performance of the system. We are currently looking into it. Thank you for your patience.