Reservations not working
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 16:50 CEST
Monitoring
A fix has been implemented and we are no longer seeing the issue. We will continue to monitor the results.
Posted Sep 07, 2022 - 15:16 CEST
Update
We are currently experiencing an issue with reservations and check-ins, which may be causing customers to receive errors in Mews application. The fix is currently building, we expect it to be deployed in approximately 60 minutes.
Posted Sep 07, 2022 - 14:10 CEST
Identified
We are currently experiencing an issue with reservations and check-ins, which may be causing customers to receive errors in Mews application. We are working on the fix and will provide an update as soon as possible.
Posted Sep 07, 2022 - 13:46 CEST
This incident affected: Operations and Guest Journey.