Cannot overbook availability blocks error.

Incident Report for Mews

Resolved

We have resolved the overbooking problems of affected availability blocks.
Posted Apr 30, 2024 - 19:28 CEST

Investigating

We're experiencing an elevated level or errors connected to availability blocks and reservation allocation within them. We are currently looking into the issue and will provide updates as soon as they are available.
Posted Apr 30, 2024 - 12:30 CEST
This incident affected: Operations.