Channel manager updates are failing
Incident Report for Mews
Resolved
All affected properties have been synchronized. That means that all the data in channel managers should be correct now and correspond to Mews.

We still will be keeping an eye on it. Should you have any concerns or detected any mismatch, please let us know.

Also, we are starting an internal process to discover the root causes that all lead to this incident and will be working on how to prevent them in the future.

We sincerely apologize for any inconvenience caused.
Posted Jun 23, 2022 - 07:36 CEST
Monitoring
We have deployed the fix and started to synchronize data. We have to follow the rules of communication with channel managers as we can't send all the data at once. We have to synchronize data in batches. All this is happening automatically in the system.
Posted Jun 23, 2022 - 01:21 CEST
Update
We have implemented all needed fixes and we are deploying the fix to the production environment.

Once the fix will be deployed, the system will automatically start synchronizing data. It will take couple hours to go through all affected data.
Posted Jun 22, 2022 - 23:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2022 - 21:32 CEST
Identified
We have identified a problem in our 2-way integration with channel managers. Some updates are not going through and some updates are not updating prices of dependent space categories correctly.

We are verifying the fix and preparing a way to synchronize the prices to be correct. Once all is easy, we will deploy the fixes to live environment

UPDATE: Restriction updates and price updates from Mews to Channel manager are not going through correctly.
Posted Jun 22, 2022 - 21:14 CEST
This incident affected: Marketplace.