Unplanned Outage - we are working hard on a solution

Incident Report for Mews

Resolved

We think the impact from the issue is over.
Posted Jun 25, 2024 - 22:40 CEST

Update

We've identified the problem, and have a fix for it. We're currently testing the fix, and should be deploying it soon.
Posted Jun 25, 2024 - 19:20 CEST

Identified

We are currently experiencing an unplanned outage on the Booking Engine for some properties.
We are working on solving this problem as quickly as possible.
Please continue checking this page for updates on the status.
Posted Jun 25, 2024 - 18:30 CEST
This incident affected: Mews Guest Experience.