Elevated errors on Space Report

Incident Report for Mews

Resolved

The issue is confirmed to be resolved.
Posted Jun 09, 2025 - 18:28 CEST

Monitoring

We have deployed the fix successfully and monitoring the issue.
Posted Jun 09, 2025 - 18:14 CEST

Identified

We have identified a root cause and we are creating a hotfix.
Posted Jun 09, 2025 - 17:20 CEST

Update

The propagation of the error is stopped and we are investigating the exact root cause of the issue for the affected properties.
Posted Jun 09, 2025 - 16:46 CEST

Investigating

We are observing increased errors on Space Report page for some properties. We are investigating the root cause and working on the fix.
Posted Jun 09, 2025 - 16:24 CEST
This incident affected: Mews Operations.