Issue with production data

Incident Report for Mews

Resolved

Mews BI data refresh has completed successfully. Data ingestion is back to its normal refresh rate
Posted Jan 23, 2026 - 17:12 CET

Update

Mews BI data refresh will be interrupted for a few moments. We will provide a status update in around half an hour. Sorry for the inconvenience
Posted Jan 23, 2026 - 16:13 CET

Monitoring

Mews BI data refresh will be interrupted for a few moments. We will provide a status update in half an hour. Sorry for the inconvenience
Posted Jan 23, 2026 - 15:25 CET
This incident affected: Mews Business Intelligence.