Degraded performance
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 18:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2021 - 17:35 CET
Investigating
We are currently investigating this issue.
Posted Dec 08, 2021 - 17:30 CET
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.