D-Edge broken restrictions
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 16:13 CET
Monitoring
We have implemented a fix so all price and restrictions updates will be correctly generated from Mews to D-edge. We are also working on re-pushing updates for the affected integrations. So your inventory will be up to date without any extra steps from your side.
Posted Dec 07, 2021 - 13:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2021 - 12:35 CET
Investigating
We're currently investigating an issue with synchronization of restrictions from Mews to D-Edge.
Posted Dec 07, 2021 - 12:25 CET
This incident affected: Marketplace.