All updates sent to SmartCONNECT channel manager are failing.
Incident Report for Mews
Resolved
It's a partner outage and reached out to the partner. It's a low impact issue.
Posted Feb 23, 2024 - 21:48 CET
Update
SmartCONNECT is having connection problems. We are waiting for futher information from SmartCONNECT.
Posted Feb 23, 2024 - 21:45 CET
Identified
We think the impact from the issue is over.
Posted Feb 23, 2024 - 21:43 CET
Investigating
Updates sent to SmartCONNECT channel manager are failing. We are trying to contact partner.
After the connection is established back we will retry all updates automatically.
Posted Feb 23, 2024 - 20:18 CET