Online payment processing and reservation delivery from distribution partners is back to normal. All scheduled payments that are in pending status or failed with a note "Communication with payment gateway failed." could be safely retried.
However, the incident may have caused some reservations not to integrate successfully. We recommend checking with your distribution partner to see whether the system: - Failed to deliver reservations during the incident interval. - Could not automatically recover the reservations after the incident interval.
We apologize for the inconvenience.
Posted Feb 05, 2025 - 06:05 CET
Monitoring
A fix have been deployed and services are being restored. We are monitoring the incident.
Posted Feb 05, 2025 - 05:24 CET
Identified
The fix did only temporarily restore the service. We are still experience problems with online payment processing.
Posted Feb 05, 2025 - 04:29 CET
Monitoring
A fix have been deployed and services are being restored. We are monitoring the incident.
Posted Feb 05, 2025 - 04:16 CET
Update
The problem is identified as a network problem. PCI Proxy is working to fix the problem.
Posted Feb 05, 2025 - 03:22 CET
Identified
We have identified an issue with processing online payments and receiving reservations through the Mews application. The issue is related to PCI Proxy having an unplanned disturbance. We are working together with them to resolve the problem.