Channel Manager Partner DIRS21 unschedule maintenance

Incident Report for Mews

Resolved

The partner is again operational and failed items were retried
Posted Aug 22, 2025 - 09:49 CEST

Monitoring

Partner DIRS21 Unplanned maintenance is undergoing without a planned ETA. We have contacted the partner and we are waiting for confirmation that everything is operational. Then we will proceed to retry all failed items.
Posted Aug 21, 2025 - 22:09 CEST
This incident affected: Mews Marketplace.