Updates sent to Cubilis are being delayed.
Incident Report for Mews
Resolved
The process of sending updates to channel manager has been improved and all pending items to Cubilis were sucessfully sent.
Posted Jul 29, 2022 - 18:26 CEST
Identified
Due to huge amount of updates being sent to Cubilis, all updates were slowed down.
We've increased a processing power to send more updates at once to resolve the situation.
Posted Jul 29, 2022 - 13:31 CEST
This incident affected: Marketplace.