Accounting report not respecting datetime filter

Incident Report for Mews

Resolved

We have fixed the issue.
Posted Mar 12, 2024 - 15:46 CET

Identified

We were reported cases where the accounting report does not respect the date and time filter. We have identified the cause and are working on resolution of the problem.
Posted Mar 12, 2024 - 15:31 CET
This incident affected: Mews Operations.