Search bar not working (timeout)
Incident Report for Mews
Postmortem

Problem

We experienced request timeouts, which resulted in searches not being completed successfully

Action

We increased the resource capacity allocated to the service

Causes

The services hit a performance bottleneck, which resulted in request timeouts.

Solutions

Increased resource capacity allocated to the service

Posted Aug 19, 2024 - 16:24 CEST

Resolved
The issue is resolved. The Search functionality is fully operational.
Posted Aug 06, 2024 - 09:58 CEST
Update
We are monitoring the issue, to make sure all works as expected.
Posted Aug 06, 2024 - 07:18 CEST
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 06, 2024 - 07:17 CEST
Investigating
We're investigating the issue.
Posted Aug 05, 2024 - 13:55 CEST