Accounting Report does not load
Incident Report for Mews
Resolved
From our monitoring we are not seeing the problem ocuring anymore.
Posted Mar 12, 2024 - 09:27 CET
Monitoring
Our engineers have managed to fix the issue. We will be monitoring the issue to make sure we did not miss anything.
Posted Mar 11, 2024 - 18:55 CET
Update
We are still in the investigation phase of what could be causing the report not to load. We will update you as soon as we will gather some more information.
Posted Mar 11, 2024 - 16:54 CET
Update
Our engineers are still investigating the potential solutions. Thank you for your patience!
Posted Mar 11, 2024 - 15:41 CET
Investigating
Thank you for your patience. We’ve thoroughly tested the solution, but unfortunately, it didn’t yield the expected results. Our team is actively investigating the issue, and we’ll keep you informed as soon as we make progress
Posted Mar 11, 2024 - 13:45 CET
Identified
We have prepared a fix and we are currently working on deploying it on production. We will monitor whether the fix has worked.
Posted Mar 11, 2024 - 12:45 CET
Update
We are currently in the phase of running a few tests to see if the fix will work and we'll start preparing the fix for the deployment on production environment.
Posted Mar 11, 2024 - 11:56 CET
Update
We have found out that the issue does not seem to be on the data side, but rather on the application itself. We are still investigating what could've changed to cause this and are working on prompt resolution.
Posted Mar 11, 2024 - 10:57 CET
Investigating
We have been notified about accounting report not being able to be opened. We are currently in the phase of investigating the issue and are working towards resolution.
Posted Mar 11, 2024 - 10:04 CET
This incident affected: Operations.