Elevated Log in Errors
Incident Report for Mews
Resolved
The issue has been successfully resolved and we are no longer encountering any errors. We have thoroughly tested the system, and everything is functioning normally.
Posted Nov 16, 2023 - 20:02 CET
Monitoring
We deployed a fix. We will continue to monitor the situation
Posted Nov 16, 2023 - 18:33 CET
Update
Continuing to propagate fix to all environments

Next update: 1 hour
Posted Nov 16, 2023 - 18:07 CET
Update
Completed testing the fix. Now propagating to all environments

Next update: 30 minutes
Posted Nov 16, 2023 - 17:22 CET
Update
Problem: Users are experiencing an error during the login process.

Causes: An issue related to date formatting (localisation) and the users’ culture setting

Steps to resolve: We are currently testing a fix for the issue. In the meantime, users can refresh to resolve the issue and complete login.

Next update in 30 minutes
Posted Nov 16, 2023 - 16:46 CET
Identified
Some users are experiencing and error during log in relating to their culture. We are currently looking into the issue.

Note: Refreshing the browser resolves the issue
Posted Nov 16, 2023 - 15:42 CET
This incident affected: Operations.