Searchbar not working
Incident Report for Mews
Postmortem

Problem

We experienced request timeouts, which resulted in searches not being completed successfully

Action

We increased the resource capacity allocated to the service

Causes

The services hit a performance bottleneck, which resulted in request timeouts.

Solutions

Increased resource capacity allocated to the service

Posted Aug 20, 2024 - 00:11 CEST

Resolved
This incident has been resolved, the new search bar service is now available and stable.
Posted Aug 20, 2024 - 00:11 CEST
Monitoring
A fix has been deployed, we are slowly rolling the new search bar to everyone and monitoring its performance.
Posted Aug 19, 2024 - 21:47 CEST
Identified
We've spotted that something has gone wrong. We're currently fixing the issue, we've reverted to the old search for now, and will provide an update soon.
Posted Aug 19, 2024 - 20:24 CEST
This incident affected: Operations.