We are currently experiencing a service disruption related to background operations

Incident Report for Mews

Resolved

This incident has been resolved.
Posted Nov 15, 2022 - 12:38 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 11:07 CET

Identified

We are currently experiencing a service disruption related to background operations - like sending emails or processing channel manager updates.

We have identified an issue that is related to 3rd party integrations and it is negatively affecting database performance. We are working on fixing this and will provide an update as soon as possible.
Posted Nov 15, 2022 - 10:37 CET

Investigating

We are currently experiencing a service disruption related to background operations - like sending emails or processing channel manager updates.

Our team is identifying the cause and working on a solution.

We will provide an update as soon as possible.
Posted Nov 15, 2022 - 07:51 CET
This incident affected: Mews Operations and Mews Marketplace.