Chat Functionality Unavailable for Premium Clients

Incident Report for Mews

Resolved

Our provider has confirmed that the issue affecting our Premium Support Chat functionality has been resolved. If you continue to experience any issues, please reach out to us via email or phone. Thank you for your patience.
Posted Feb 13, 2025 - 21:23 CET

Identified

We are currently experiencing an issue with our Chat support functionality available to our Premium Support clients, which is unavailable due to an ongoing incident on our tooling provider's side. This means that Premium clients may be unable to reach our support team via chat at this time.

Our provider, Salesforce, has acknowledged the issue and is actively working on a resolution. You can follow their updates directly here: https://status.salesforce.com/incidents/13728

In the meantime, we encourage you to reach out via chatbot, email or phone for urgent matters.
We apologize for the inconvenience and appreciate your patience while this is being resolved.

We will provide further updates as soon as more information becomes available.
Thank you for your understanding.
— Mews Support Team
Posted Feb 13, 2025 - 20:38 CET