Search Not Working as Expected
Incident Report for Mews
Resolved
The different behaviors observed by several clients are result of changes in the underlying technology necessary to improve the search functionality in the long run. Some of the changes have been disabled and will be introduced again after review.
Posted Mar 26, 2024 - 19:02 CET
Update
Most of the search functionality is working as expected. We are narrowing down issues with specific cases where the behavior doesn't work as expected.
Posted Mar 26, 2024 - 17:36 CET
Investigating
Customers are reporting issues with search results not showing the existing customers or companies correctly.
We are investigating the cause and will provide further update soon.
Posted Mar 26, 2024 - 15:36 CET
This incident affected: Operations.