Slow searching in Mews PMS
Incident Report for Mews
Resolved
The issue is resolved.
Posted Jun 03, 2024 - 17:25 CEST
Monitoring
We have noticed a downgraded performance of our search feature in Mews PMS. We took steps to ensure faster response times and are currently evaluating the outcomes. Hotels operations should no longer be affected at this time.
Posted Jun 03, 2024 - 14:12 CEST
This incident affected: Operations.