Slowness on search bar

Incident Report for Mews

Resolved

We think the impact from the issue is over. The search bar is now working without delays.
Posted Apr 25, 2025 - 18:15 CEST

Monitoring

We are monitoring the performance of the search bar. It seems to be back to normal now.
Posted Apr 25, 2025 - 17:19 CEST

Identified

We've identified the issue and mitigated the impact while we work on resolving the problem.

Users should be able to use the search bar again without any issues.
Posted Apr 25, 2025 - 13:04 CEST

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 25, 2025 - 12:03 CEST